waLibs 4.x
Requisiti
Per funzionare correttamente, le waLibs necessitano di PHP 5.3+ e di nessuna particolare estensione, salvo la libreria per l'accesso al database che la vostra applicazione andrà ad utilizzare (MySQL, MSSQL, Oracle, ecc.).
Poiché sono destinate a creare un ambiente di lavoro comune, le waLibs basano il proprio funzionamento interno su alcune assunzioni, che devono quindi essere rispettate da tutti gli utilizzatori: